Check for WordPress 3.2 Compatibility

WordPress 3.2 release date is just around the corner with some awesome new features like distraction free writing, a new admin dashboard, etc. However, WordPress 3.2 comes with its own set of pre-requisites.

I was looking at the requirements to run WordPress 3.2 so I will be ready to update our blog network as soon as it hits the wire.

WordPress 3.2 Requirements

  • PHP version 5.2.4 or newer
  • MySQL version 5.0 or newer

Considering WordPress 3.1 runs on PHP 4.3 and MySQL 4.1.2, you may not be aware of the big change in requirements for PHP and MySQL with this version of WordPress.

If you are on shared hosting, now will be a good time to check with your hosting. If you run your own things on a virtual private server or dedicated server, you have some time to perform the necessary upgrades right now.

WordPress 3.2 Compatibility Check Plugin

Ryan Duff has created a WordPress 3.2 Requirements Check plugin that makes this task as easy as installing and activating this plugin.

wordpress-32-requirements

Once you have checked, you can uninstall and delete this plugin.

Download WordPress 3.2 Requirements Check plugin.

Also, take a look at our top WordPress plugins post for more useful plugins you can use in your blog or website.

Explore Tags: , , , ,

2 Responses to “Check for WordPress 3.2 Compatibility”

  1. Ndesjard July 12, 2011 at 2:32 pm #

    After upgrading to wordpress 3.2, the linking functionality within the visual editor stopped working.  Not sure whether this is a plugin incompatibility issue somewhere or whether I need to do an upgrade of google chrome.  Still investigation

  2. Karthik July 12, 2011 at 3:05 pm #

    It is mostly likely a plugin conflict. It works for me here. You can try disabling all plugins and start enabling one by one to see if it fixes it. If you have too many, start disabling admin plugins to start with and go the other way!

Leave a Reply